Cloud Computing: The Digital Shift 2.0 – Understanding the Current Market Trends

Specify rails version to use while creating rails project

I was having rails versions installed ranging from rails 1.2.3 to 2.3
and i wanted to create rails project that uses rails 2.1.0.
I was got stucked with this problem & finally got solution
You can specify rails version to use while creating new rails application

 rails _2.1.0_ simple_blog

The above command will create simple blog application that will use rails 2.1.0

Cheers !
$@ndip

0 thoughts on “Specify rails version to use while creating rails project”

Leave a Comment

Your email address will not be published.